Senaste besöket: Aktuellt datum och tid: 20 jul 2017, 18:28


Alla tidsangivelser är UTC + 1 timme [ Sommartid ]






Ny tråd Svara på tråd  [ 5 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Konstigt fel, ingen kraft i motor 1.9 TDI -02
InläggPostat: 25 dec 2013, 10:52 
Nybörjare

Blev medlem: 08 apr 2012, 23:15
Inlägg: 3
Bil: Passat 3BG Variant
VCDS/Vag-Com: Nej
Hej!

Jag har en vw passat 4 motion 1.9 TDI -02 som jag har lite problem med. Tänkte fråga här om det är någon som haft samma problem eller något liknande.

Jag får felkod: P1556 Turbo Boost Sensor A overrange. Jag har haft in den på verkstad två gånger och då har dem bytt en massa slangar som var dåliga.

Det som är fel med bilen är att den är att jag har dålig kraft i motorn, ibland inget turbotryck och ibland kommer det vid 2600-2800 rpm och så kan den fungera bra mitt i allt.
så det är lite till och från men nu går den mest dåligt. Verkstan fick igång bilen men när jag skulle hem från jobb igen samma dag så var det samma fel. Till råga på allt så har det börjat lukta bränd olja
inne i bilen när jag står stilla på tomgång efter körning, har testat den ganska mycket men lukten kommer tillbaka, lukten kom efter verkstadsbesöket.

Kan det vara turbotrycksventil? eller wastegate? eller turbo som verkstan trodde? Jag har haft lös för att känna på turbon och det är inget glapp i den och det kommer ingen rök från avgasröret.

Sen kan det kanske vara en annan sak, tror nämligen att den är chipad för den går ganska bra när den går. Är det möjligt att chippa tillbaka? och hur ser jag om den är chippad?

Tacksam för tips!


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: Konstigt fel, ingen kraft i motor 1.9 TDI -02
InläggPostat: 26 dec 2013, 11:41 
Passatkung!
Användarvisningsbild

Blev medlem: 02 mar 2008, 11:20
Inlägg: 2695
Ort: Stigtomta / Nyköping
Bil: Tiguan tdi170
VCDS/Vag-Com: Ja
När jag sökte på felkoden fick jag jag fram detta: http://wiki.ross-tech.com/wiki/index.ph ... 556/005462

Om verkstan har bytt slangar så skulle jag nog börja med att byta ut N75 ( magnetventilen).
Om du kopplar ur Lmm, går den bättre då? iofs så har du en -02 och då borde den lämna felkod på lmm omm den är trasig.

Lossa på slangar från turbo till Ic, kommer det ur en massa olja? Om det gör det så tryckre turbon ur sig olja och de tär ett tecken på att den är sliten och ddärför känner du bränd lukt?

_________________
VW Tiguan tdi170 4M -09
VW Passat 3bg -02 1,8T


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: Konstigt fel, ingen kraft i motor 1.9 TDI -02
InläggPostat: 26 dec 2013, 15:11 
Forumsälskare

Blev medlem: 04 aug 2013, 17:20
Inlägg: 411
Ort: Strängnäs
Bil: Volvo V70 D5
VCDS/Vag-Com: Ja
Om systemet inte lacker sa kan det vara luftmassematare, trycklufstgivare, magnetventil till turbo N75 och sjalva turbo som strular (8 av 10 fall). De forsta 3 saker kan man kolla med hjalp av VCDS och gora en log. Fel kod far man bara om dem ar helt trasiga men inte om dem funkar typ 50%.


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: Konstigt fel, ingen kraft i motor 1.9 TDI -02
InläggPostat: 18 jan 2014, 10:00 
Älskar Passat!

Blev medlem: 16 maj 2010, 07:20
Inlägg: 59
Ort: Umeå
Bil: Passat 1,9 Tdi
VCDS/Vag-Com: Nej
Jag tror faktiskt att jag kan sprida lite ljus . För jag har nämligen haft exakt samma fel på en identisk bil och för mig så var det mycket hårslitande och felsökande tills jag hittade felet. Det är till stor sannolikhet givaren som sitter på insuget alltså inte n75 för den har jag nämligen bytt själv och det hade ingen som helst effekt . Numret på givaren är 038 906 051 C jag köpte min begagnad från bilskrot bara för att testa rekommenderar att du gör det samma då det inte är nödvändigt att lägga ut fulla summan innan du är säker på att det är det som är felet! Som sagt många som fått precis detta felet vill gärna skylla på turbo men efter efterforskningar så är det inte så vid just det här beteendet! Hoppas det var till hjälp


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: Konstigt fel, ingen kraft i motor 1.9 TDI -02
InläggPostat: 27 feb 2014, 19:55 
Passatfanatiker!

Blev medlem: 05 sep 2013, 20:37
Inlägg: 152
Bil: Volvo v50 t5 awd
VCDS/Vag-Com: Nej
Tobbee skrev:

Om du kopplar ur Lmm, går den bättre då? iofs så har du en -02 och då borde den lämna felkod på lmm omm den är trasig.



Jag har en 03a iofs 1.8t men varken verkstad eller jag fick fram koder på lmm och min var väck !

Till Ts .. jag har svårt att se att det ska vara lmm, "men kan ha fel" men när min lmm for så vart symtomen, bilen laddade inte som den skulle "någonsin". Men din hoppar igång så jag tror inte det är lmm.

N75 ska du kunna koppla ur och starta bilen .. sen går du fram och trycker i den då ska den "klicka" till, då funkar den.

Jag blir lite förvånad över din verkstad, att dom inte trycktestar ditt system.. för mig låter den nästan som den drar lite tjuvluft, eller att den är tät någonstans.


Upp
 Profil  
Svara med citat  
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 5 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

- Besök vår samarbetspartner -


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group Theme created StylerBB.net & kodeki
Swedish translation by phpBB Sweden © 2006-2013