Senaste besöket: Aktuellt datum och tid: 23 jun 2017, 14:07


Alla tidsangivelser är UTC + 1 timme [ Sommartid ]






Ny tråd Svara på tråd  [ 1 inlägg ] 
Författare Meddelande
 Inläggsrubrik: insugningsrörspjäll
InläggPostat: 18 sep 2016, 12:54 
Intresserad!

Blev medlem: 03 feb 2013, 22:14
Inlägg: 11
Bil: Vw passat
VCDS/Vag-Com: Nej
Hej!
motorlampan började lysa under färd förra veckan, jag gjorde en felsökning med VCDS och felkod P2015 kom upp.

Det gamla spjället var trött och utslitet så jag sökte runt på lite olika sidor och många hänvisade till någon pryl som tillverkades utav "Dieselgeek" det verkar som att spjällmotorerna ibland blir utslitna och går förbi sitt stoppläge och med denna pryl (en liten aluminiumbit) från dieselgeek hamnade stoppet där det var från början.

Jag satsade istället på ett nytt originalspjäll som inte var många hundralappar dyrare och har nu monterat det efter mycket pill och specialtillverkade verktyg.

kör jag ett utgångstest via VCDS vill spjället bara slå till en gång även fast det i programmet står "till" och "från" kör jag sen med tändningen av emellan som det står på ross tech att man ska göra för att utföra grundinställning rör sig spjällmotorn inte alls.

Om jag efter detta kör en ren auto scan så dyker dessa felkoder upp:

Motor Labels: AER\03L-906-022-CBA.clb
Styrenhet artikelnr: 03L 906 022 KP HW: 03L 907 309
Komponent och/eller version: R4 2,0L EDC G000AG 6213
SW-kodning: 0000178
Verkstadskod: WSC 18688 935 403878
VCID: 7DC9BBD8241713D615-8028
2 Funna fel:

008198 - Insugningsrörspjället för luftströmstyrning rad 1
P2006 - 000 - fast i stängt läge - Intermittent fel
frysta data:
Felstatus: 00100000
Felprioritet: 2
Felfrekvens: 1
Reset-räknare: 255
Mätarställning: 185229 km
Tidsindikering: 0
Datum: 2011.02.09
Tid: 12:03:10

frysta data:
RPM: 0 /min
Hastighet: 0.0 km/h
Belastning: 0.0 %
Belastning: 100.0 %
Lambda: 22.1 %
Luftmassa/varv: 0.0 mg/takt
Temperatur: 53.1°C

008196 - Insugningsrörspjället för luftströmstyrning rad 1
P2004 - 000 - fast i öppet läge
frysta data:
Felstatus: 01100000
Felprioritet: 2
Felfrekvens: 2
Reset-räknare: 255
Mätarställning: 185229 km
Tidsindikering: 0
Datum: 2011.02.09
Tid: 12:03:11

frysta data:
RPM: 0 /min
Hastighet: 0.0 km/h
Belastning: 0.0 %
Belastning: 100.0 %
Lambda: 90.0 %
Luftmassa/varv: 0.0 mg/takt
Temperatur: 53.1°C

Om jag istället inte gör utgångstest och grundinställning och sedan kör autoscan kommer det inte upp några felkoder.

tacksam för svar och all hjälp uppskattas.

mvh/Chrille


Upp
 Profil  
Svara med citat  
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 1 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group Theme created StylerBB.net & kodeki
Swedish translation by phpBB Sweden © 2006-2013